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QuickBooks for Mac
Conversion Instructions
Web Connect

Introduction
As Enterprise Bank completes its system conversion to SB One Bank, you will need to modify your
QuickBooks settings to ensure the smooth transition of your data. Please reference the dates next to
each task as this information is time sensitive.
To complete these instructions, you will need your User ID and Password for each Financial Institution.
You should perform the following instructions exactly as described and in the order presented. If you do
not, your online banking connectivity may stop functioning properly. This conversion should take 15–30
minutes.
Thank you for making these important changes!

Documentation and Procedures
Task 1: Conversion Preparation
1. Backup your data file. For instructions to back up your data file, choose the Help menu and use
the Search bar available at the top. Search for Back Up and follow the instructions on screen.
The first time you do a backup, QuickBooks will guide you through setting backup preferences.
2. Download the latest QuickBooks Update. For instructions to download an update, choose Help
menu and use the Search bar available at the top. Search for Update QuickBooks, select
Check for QuickBooks Updates and follow the instructions.
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Task 2: Connect to Enterprise Bank for a final download before 2/8/19
1. Log in to https://www.enterprisebank.net and download your QuickBooks Web Connect File.
2. Click File > Import > From Web Connect.
3. Link your bank account with the existing QuickBooks account and click Continue.
4. Repeat steps for each account.
Task 3: Match Downloaded Transactions
If new transactions were received from your connection, accept all new transactions into the
appropriate registers.
If you need assistance matching transactions, choose the Help menu and use the Search bar
available at the top. Search for Updating Your Register, select the article with that name and follow
the instructions.
NOTE:

All transactions must be matched or added to the register prior disconnecting your
accounts.

Task 4: Disconnect Accounts at Enterprise Bank on or after 2/11/19
1. Choose Lists menu > Chart of Accounts.
2. Select the account you want to deactivate.
3. Choose Edit menu > Edit Account.
4. In the Edit Account window, click the Online Settings button.
5. In the Online Account Information window, choose Not Enabled from the Download
Transaction list and click Save.
6. Click OK for any dialog boxes that may appear with the deactivation.
7. Repeat steps for each account to be disconnected.
Task 5: Reconnect Accounts to SB One Bank (Retail or Business) on or after 2/11/19
1. Log in to https://www.SBOne.bank/ and download your QuickBooks Web Connect File.
NOTE:

Take note of the date you last had a successful connection. If you have overlapping
dates in the web-connect process, you may end up with duplicate transactions.

2. Click File > Import > From Web Connect.
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3. If prompted for connectivity type, select Web Connect.
4. The Account Association window displays during setup. For each account you wish to
download into QuickBooks, click Select an Account to choose the appropriate existing account
register.
IMPORTANT:

Do NOT select “New” under the action column.

5. Click Continue.
6. Click OK to any informational prompts.
7. Add or match all downloaded transactions in the Downloaded Transactions window.
8. Repeat steps for each account to be reconnected.
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QuickBooks for Windows
Conversion Instructions
Web Connect

Introduction
As Enterprise Bank completes its system conversion to SB One Bank, you will need to modify your
QuickBooks settings to ensure the smooth transition of your data. Please reference the dates next to
each task as this information is time sensitive.
To complete these instructions, you will need your User ID and Password for each Financial Institution.
You should perform the following instructions exactly as described and in the order presented. If you do
not, your online banking connectivity may stop functioning properly. This conversion should take 15–30
minutes.
Thank you for making these important changes!

Documentation and Procedures
Task 6: Conversion Preparation
9. Backup your data file. For instructions to back up your data file, choose Help menu >
QuickBooks Help. Search for Back Up and follow the instructions.
10. Download the latest QuickBooks Update. For instructions to download an update, choose Help
menu > QuickBooks Help. Search for Update QuickBooks, then select Update QuickBooks
and follow the instructions.
NOTE:

If multiple computers do not use the same QuickBooks data file, skip step 3.
QuickBooks activities such as Online Banking cannot be performed in multi-user
mode because of the way the activities interact with a company data file.

11. Switch to single user mode. For instructions to switch to single user mode, choose Help menu >
QuickBooks Help. Search for Switch to Single User Mode and follow the instructions.
NOTE:

If you are not using Classic Mode (Register Mode), enable it for the conversion. You
can change it back after the conversion is complete.

12. Enable Classic Mode (Register Mode).
13. For instructions to enable Classic Mode (Register Mode), choose Help menu > QuickBooks
Help. Search for Banking Feed Modes, select Bank Feeds Modes overview, scroll down, and
follow the instructions.
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Task 7: Connect to Enterprise Bank for a final download before 2/11/19
14. Log in to Enterprise Bank and download your QuickBooks Web Connect file.
15. Click File > Utilities > Import > Web Connect Files.
16. Link your bank account with the existing QuickBooks account and click Continue.
17. Repeat steps for each account.
Task 8: Match Downloaded Transactions
If new transactions were received from your connection, accept all new transactions into the
appropriate registers.
If you need assistance matching transactions, choose Help menu > QuickBooks Help. Search for
Matching Transactions and follow the instructions.
NOTE:

All transactions must be matched or added to the register prior to disconnecting your
accounts.

Task 9: Disconnect Accounts at Enterprise Bank on or after 2/11/19
18. Choose the Lists menu > Chart of Accounts.
19. Select the account you want to deactivate.
20. Click Edit menu > Edit Account.
21. Click on the Bank Feed Settings tab in the Edit Account window.
22. Select Deactivate All Online Services and click Save & Close.
23. Click OK for any dialog boxes that may appear with the deactivation.
24. Repeat steps for each account to be disconnected.
Task 10:

Reconnect Accounts to SB One Bank (Retail or Business) on or after 2/11/19

25. Log in to https://www.SBOne.bank/ and download your QuickBooks Web Connect file.
26. Click File > Utilities > Import > Web Connect Files.
NOTE:

Take note of the date you last had a successful connection. If you have overlapping
dates in the web-connect process, you may end up with duplicate transactions.

27. If prompted for connectivity type, select Web Connect.
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28. Click the Import new transactions now radio button, then click OK.
NOTE:

If you previously removed the check from the “Always give me the option of saving
to a file...” option, then this dialog will not display.

29. In the Select Bank Account dialog, click Use an existing QuickBooks account.
30. In the corresponding drop-down list, select your QuickBooks account, and click Continue.
31. Confirm the prompt by clicking OK.
32. Repeat steps for each account to be reconnected.
IMPORTANT: Verify that all transactions downloaded successfully into your account registers.

Task 11:
NOTE:

Re-enable Express Mode (if necessary)
If you prefer Classic Mode (Register Mode), you are finished with your conversion. If
you use Express Mode for online banking, you may now re-enable the mode.

For instructions to enable Express Mode, choose Help > QuickBooks Help. Search for Banking
Feed Modes, then select Bank Feed Modes overview, and follow the instructions.
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QuickBooks Online Edition
Conversion Instructions
QuickBooks Online Edition (QBO V78)

Introduction
As Enterprise Bank completes its system conversion to SB One Bank, you will need to modify your
QuickBooks Online Edition settings to ensure the smooth transition of your data. Please reference the
dates next to each task as this information is time sensitive. To complete these instructions, you will need
your [User ID and Password] for the Enterprise Bank and SB One Bank websites.
It is important that you perform the following instructions exactly as described and in the order presented.
If you do not, your service may stop functioning properly. This conversion should take 15–30 minutes.

Documentation and Procedures
Conversion – Information only
QuickBooks Online data is stored on Intuit servers in the cloud. Since we update your records
with every change, we cannot restore your file to a previous point in time.
QuickBooks Online automatically updates your selected version so you are always on the
latest release.
IMPORTANT:
QuickBooks Online edition connectivity services may be interrupted up to 3-5
business days after the conversion is complete.

Task 12:

Connect to Enterprise Bank for a final download by 2/8/19
Please skip to page 4 if you Manually Import Transactions.

1. Choose Transactions > Banking.
2. In the upper right corner, click Add Account.
3. Enter Enterprise Bank and click Find.
4. Click the link for Enterprise Bank.
5. Type your User Id and Password and click Log In.
6. If the bank requires extra information, enter it to continue.
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7. Choose an account type for each account you’re connecting.
8. Click Connect to download up to 90 days of transactions.
NOTE:
If you need a shorter date range, click Need a shorter date range? at the top
and choose between 0, 7, or 30 days.
9. After your download finishes, click the New Transactions tab to see what was
downloaded.
Task 13:

Match Downloaded Transactions

1. If new transactions were received from your connection, accept all new transactions on
the Transactions > Banking page. Simply check off all the New/Matched transactions
and click Batch Action to "Accept Selected".
2. If you need assistance matching transactions, choose Help menu > Search for Matching
Transactions and follow the instructions.
Task 14:

Deactivate Your Account(s) At Enterprise Bank on or after 2/11/19

1. Choose Transactions > Banking.
2. Click on the account you'd like to disconnect, then click the Pencil Icon.
3. Click on Edit Account Info.
4. Check the box next to Disconnect this account on save.
5. Click Save.
6. Repeat steps 2—6 for each account at Enterprise Bank.
Task 15:

Re-activate Your Account(s) at SB One Bank on or after 2/11/19

7. Choose Transactions > Banking.
8. In the upper right corner, click Add Account
9. Enter SB One Bank, and click Find.
10. Click the link for SB One Bank.
11. Type your User ID and Password. Click Log In.
12. Ensure you associate the account for SB One Bank to the appropriate account already
listed under QuickBooks Accounts. You will want to select the matching accounts in the
drop-down menu.
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IMPORTANT: Do NOT select +Add new. If you are presented with accounts you do
not want to track in this data file, Uncheck the box next to the Account name.
13. After all accounts have been matched, click Connect.
14. When the download is finished click I'm done. Let’s go!
Task 16:

Excluding Duplicate Transactions

15. Choose Transactions > Banking.
16. In the New Transactions section, click the checkboxes for the transactions you want to
exclude.
17. Click Batch Actions > Exclude Selected.
NOTE:

Task 17:

If you accidentally exclude a transaction, you can include it again.

Undo Excluded Transactions

1. Choose Transactions > Banking.
2. Click the Excluded tab.
3. Click the checkboxes for the transactions you want to include.
18. Click Batch Actions > Undo.
19. Transactions will appear again in the New Transactions tab for you to work with.
Additional Instructions: Manually Import Transactions
20. Log in to Enterprise Bank website at https://www.enterprisebank.net
21. Download one of the following Web Connect files.
a. .qbo (QuickBooks)
b. .qfx (Quicken)
22. In QuickBooks Online, choose Transactions > Banking.
23. In the upper right corner, click File Upload.
24. Click Browse and select Enterprise Bank Web Connect file from your computer.
25. Click Next.
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26. In the drop-down menu, select the account where you'd like to upload the transactions.
27. When the download is finished click I'm done. Let’s go!
28. After your download finishes, click the New Transactions tab to see what was
downloaded.

Thank you for making these important changes!
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Quicken for Mac 2007
Conversion Instructions
Web Connect

Introduction
As Enterprise Bank completes its system conversion to SB One Bank, you will need to modify your
Quicken settings to ensure the smooth transition of your data. Please reference the dates next to each
task as this information is time sensitive.
To complete these instructions, you will need your User ID and Password for each Financial Institution.
You should perform the following instructions exactly as described and in the order presented. If you do
not, your online banking connectivity may stop functioning properly. This conversion should take 15–30
minutes.
Thank you for making these important changes!

Documentation and Procedures
Task 18:

Conversion Preparation

33. Backup your data file. For instructions to back up your data file, choose Help menu > Search.
Search for Backing Up, select “Backing Up Your Data,” and follow the instructions.
34. Download the latest Quicken Update. For instructions to download an update, choose Help menu
> Search. Search for Updates, select “Checking for Updates to Quicken,” and follow the
instructions.
Task 19:

Connect to Enterprise Bank for a final download before 02/08/19

35. Choose Online menu > Download Transactions.
36. Select your account from the drop-down list.
37. Click Download to access https://www.enterprisebank.net.
38. Enter your User ID and Password to login to the website. Download your transactions through
02/08/19 into Quicken.
39. Repeat the download process for each account you have (such as checking, savings, credit cards
and brokerage).
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40. Once all accounts have been downloaded, accept all transactions into your Quicken account
registers.
Task 20:

Disconnect Accounts at Enterprise Bank on or after 02/11/19

41. Choose Lists menu > Accounts.
42. Select the account to deactivate and click Edit.
43. In the Download Transactions drop-down list, select Not Enabled. Follow the prompts to
confirm the deactivation.
44. Remove the information within the Account Number and Routing Number fields.
45. Click OK to save your edits.
46. Repeat steps 2 – 5 for each account to be disconnected.
47. Verify your account list does not display a blue online circle icon for the accounts you are
disconnecting.
Task 21:

Connect Accounts at SB One Bank on or after 02/11/19

48. Download your Quicken Web Connect file from https://www.SBOne.bank/.
NOTE:

Take note of the date you last had a successful connection. If you have overlapping
dates in the Web Connect import, you may end up with duplicate transactions.

49. Import your transactions to Quicken.
50. Associate the account to the appropriate account already listed in Quicken. Select Use an
existing account.
51. Match the transactions you are importing to the corresponding existing Quicken account in the
drop-down list and click OK.
52. Repeat steps for each account to be reconnected.
53. Choose Lists menu > Accounts. Verify each account at SB One Bank has a blue online circle
indicating it has been reactivated for online services.
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Quicken for Mac 2015-2017
Conversion Instructions
Express Web Connect

Introduction
As Enterprise Bank completes its system conversion to SB One Bank, you will need to modify your
Quicken settings to ensure the smooth transition of your data. Please reference the dates next to each
task as this information is time sensitive.
To complete these instructions, you will need your User ID and Password for each Financial Institution.
Quicken Express Web Connect uses the same User ID and Password as your
financial institution’s website.
You should perform the following instructions exactly as described and in the order presented. If you do
not, your online banking connectivity may stop functioning properly. This conversion should take 15–30
minutes.
Thank you for making these important changes!

Documentation and Procedures
Task 22:

Conversion Preparation

54. Backup your data file. For instructions to back up your data file, choose Help menu > Search.
Search for Backing Up, select Backing up data files, and follow the instructions.
55. Download the latest Quicken Update. For instructions to download an update, choose Help menu
> Search. Search for Updates, select “Check for Updates,” and follow the instructions.
Task 23:

Connect to Enterprise Bank for a final download before 2/8/19

56. Select your account under the Accounts list on the left side.
57. Choose Accounts menu > Update Selected Online Account.
58. Repeat this step for each account (such as checking, savings, credit cards, and brokerage) you
use for online banking or investing.
Task 24:

Disconnect Accounts at Enterprise Bank on or after 2/11/19
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59. Select your account under the Accounts list on the left side.
60. Choose Accounts menu > Settings.
61. Select Troubleshooting > Deactivate Downloads.
62. Repeat steps for each account to be disconnected.
Task 25:

Reconnect Accounts to SB One Bank on or after 2/11/19

63. Select your account under the Accounts list on the left side.
64. Choose Accounts menu > Settings.
65. Select Set up transaction download.
66. Enter SB One Bank in the Search field, select the name in the Results list and click Continue.
67. Enter your User Id and Password and click Continue.
68. If the bank requires extra information, enter it to continue.
NOTE:

Select “Express Web Connect” or “Quicken Connect” for the “Connection Type” if
prompted.

69. In the “Accounts Found” screen, ensure you associate each new account to the appropriate
account already listed in Quicken. Under the Action column, select “Link” to pick your existing
account.
IMPORTANT:

Do NOT select “ADD” under the action column.

70. Select Finish.

Page 15 of 23

Quicken for Mac 2015-2017
Conversion Instructions
Web Connect

Introduction
As Enterprise Bank completes its system conversion to SB One Bank, you will need to modify your
Quicken settings to ensure the smooth transition of your data. Please reference the dates next to each
task as this information is time sensitive.
To complete these instructions, you will need your User ID and Password for each Financial Institution.
You should perform the following instructions exactly as described and in the order presented. If you do
not, your online banking connectivity may stop functioning properly. This conversion should take 15–30
minutes.
Thank you for making these important changes!

Documentation and Procedures
Task 26:

Conversion Preparation

71. Backup your data file. For instructions to back up your data file, choose Help menu > Search.
Search for Backing Up, select Backing up data files, and follow the instructions.
72. Download the latest Quicken Update. For instructions to download an update, choose Help menu
> Search. Search for Updates, select “Check for Updates,” and follow the instructions.
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Task 27:

Connect to Enterprise Bank for a final download before 02/08/19

73. Select your account under the Accounts list on the left side.
74. Choose Accounts menu > Update Selected Online Account.
75. Sign in to online banking and download transactions for an account.
76. Import the transactions.
77. Repeat steps for each account (such as checking, savings, credit cards, and brokerage) that you
use for online banking or investing.
Task 28:

Connect Accounts at SB One Bank on or after 02/11/19

78. Select your account under the Accounts list on the left side.
79. Choose Accounts menu > Settings.
80. Select Set up transaction download.
81. Enter SB One Bank in the Search field, select the name in the Results list and click Continue.
82. Log in to https://www.SBOne.bank/. Download a file of your transactions to your computer.
NOTE:

Take note of the date you last had a successful connection. If you have
overlapping dates in the web-connect process, you may end up with duplicate
transactions.

83. Drag and drop the downloaded file into the box Drop download file.
NOTE:

Select “Web Connect” for the “Connection Type” if prompted.

84. In the “Accounts Found” screen, ensure you associate each new account to the appropriate
account already listed in Quicken. Under the Action column, select “Link” to pick your existing
account.
IMPORTANT: Do NOT select “ADD” under the action column unless you intend to add a new
account to Quicken.
85. Click Finish.
86. Repeat steps for each account to be connected.
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Quicken for Windows
Conversion Instructions
Express Web Connect

Introduction
As Enterprise Bank completes its system conversion to SB One Bank, you will need to modify your
Quicken settings to ensure the smooth transition of your data. Please reference the dates next to each
task as this information is time sensitive.
To complete these instructions, you will need your User ID and Password for each Financial Institution.
Express Web Connect uses the same User ID and Password as your financial
institution’s website.
You should perform the following instructions exactly as described and in the order presented. If you do
not, your online banking connectivity may stop functioning properly. This conversion should take 15–30
minutes.
Thank you for making these important changes!

Documentation and Procedures
Task 29:

Conversion Preparation

87. Backup your data file. For instructions to back up your data file, choose Help menu > Quicken
Help. Search for Backup Data File and follow the instructions.
88. Download the latest Quicken Update. For instructions to download an update, choose Help menu
> Quicken Help. Search for Update Software and follow the instructions.
Task 30:

Connect to Enterprise Bank for a final download before 2/8/19

89. Choose Tools menu > One Step Update.
90. Depending on how you manage financial institution passwords, you may be prompted to enter
your Vault password at this time or to enter individual passwords in the One Step Update dialog.
91. In the One Step Update Settings dialog, make sure all items are checked and click Update
Now.
92. If new transactions were received from your connection, accept all new transactions into the
appropriate registers.
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NOTE:

Task 31:

If you need assistance matching transactions, choose Help menu > Quicken
Help. Search for Matching Transactions and follow the instructions.

Disconnect Accounts at Enterprise Bank on or after 2/11/19

93. Choose Tools menu > Account List.
94. Click the Edit button of the account you want to deactivate.
95. In the Account Details dialog, click on the Online Services tab.
96. Click Deactivate. Follow the prompts to confirm the deactivation.
97. Click on the General tab.
98. Remove the financial institution name and account number. Click OK to close the window.
99. Repeat steps for each account to be disconnected.
Task 32:

Reconnect Accounts to SB One Bank on or after 2/11/19

100.

Choose Tools menu > Account List.

101.

Click the Edit button of the account you want to activate.

102.

In the Account Details dialog, click the Online Services tab.

103.

Click Set up Now.

104.

Use Advanced Setup to activate your account.

105.

Enter SB One Bank in the search field, select the name in the list and click Next.

106.

If presented with the Select Connection Method screen, select Express Web Connect.

107.

Enter your User ID and Password. Click Connect.

NOTE:

You may be presented with a security question from your Financial Institutions
prior to receiving your accounts.

108.
Ensure you associate the account to the appropriate account already listed in Quicken.
You will want to select Link to an existing account and select the matching accounts in the
drop-down menu.
IMPORTANT: Do NOT select Add to Quicken unless you intend to add a new account to
Quicken. If you are presented with accounts you do not want to track in this
data file, select Ignore – Don’t Download into Quicken.
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109.
After all accounts have been matched, click Next. You will receive confirmation that your
accounts have been added.
110.

Click Done or Finish.
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Quicken for Windows
Conversion Instructions
Web Connect

Introduction
As Enterprise Bank completes its system conversion to SB One Bank, you will need to modify your
Quicken settings to ensure the smooth transition of your data. Please reference the dates next to each
task as this information is time sensitive.
To complete these instructions, you will need your User ID and Password for each Financial Institution.
You should perform the following instructions exactly as described and in the order presented. If you do
not, your online banking connectivity may stop functioning properly. This conversion should take 15–30
minutes.
Thank you for making these important changes!

Documentation and Procedures
Task 33:

Conversion Preparation

111.
Backup your data file. For instructions to back up your data file, choose Help menu >
Search. Search for Backing Up Your Data and follow the instructions.
112.
Download the latest Quicken Update. For instructions to download an update, choose
Help menu > Search. Search for Update Software and follow the instructions.
Task 34:

Connect to Enterprise Bank for a final download before 2/8/19

113.

Download your Quicken Web Connect file from https://www.enterprisebank.net

114.
Click File > File Import > Web Connect File. Locate and select the Web Connect file to
import.
115.
Repeat this step for each account (such as checking, savings, credit cards, and
brokerage) that you use for online banking or investing.
116.
If new transactions were received from your connection, accept all new transactions into
the appropriate registers.
NOTE:

If you need assistance matching transactions, choose Help menu > Quicken Help.
Search for Matching Transactions and follow the instructions.
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Task 35:

Disconnect Accounts at Enterprise Bank on or after 2/11/19

117.

Choose Tools menu > Account List.

118.

Click the Edit button of the account you want to deactivate.

119.

In the Account Details dialog, click on the Online Services tab.

120.

Click Deactivate. Follow the prompts to confirm the deactivation.

121.

Click on the General tab.

122.
Remove the financial institution name and account number. Click OK to close the
window.
123.

Repeat steps for each account to be disconnected.

Task 36:

Reconnect Accounts to SB One Bank (Retail or Business) on or after 2/11/18

124.

Download your Quicken Web Connect file from https://www.SBOne.bank/

NOTE:

Take note of the date you last had a successful connection in your Quicken account.
If you have overlapping dates in the Web Connect download, you may end up with
duplicate transactions.

125.
Click File > File Import > Web Connect File. Locate and select the Web Connect file to
import.
126.
Import Downloaded Transactions window opens: Select Link to an existing account
and choose the matching account in the drop-down menu. Associate the imported transactions to
the correct account listed in Quicken.

IMPORTANT:

127.

Do NOT select Create a new account unless you intend to add a new
account to Quicken. If you are presented with accounts you do not want
to track in this data file, select Ignore – Don’t Download into Quicken
or click the Cancel button.

Repeat steps for each account to be reconnected.
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Mint
Conversion Information
Mint.com (V40)

Introduction
As Enterprise Bank completes its system conversion to SB One Bank, Mint aggregation services may
be interrupted for up to 5 business days.
You will be able to access online banking information by directly logging into your
financial institution website during the interrupted time.

Mint Conversion Information
Mint.com data is stored on Intuit cloud servers. Data is updated with every change and cannot
restore data to a previous point in time.
For a successful account update, do not login into Mint.com for SB One Bank until 5 business
days after 2/11/19
During this time, the Mint.com server will automatically make the system conversion for your
activated accounts. If you login into Mint.com during this time, you may see duplicate accounts or
an error displayed. Please do not attempt to change the status or make any changes in Mint.com
during this time. After 5 business days, the accounts should reconcile showing your transaction
history available.
In the event that your accounts do not display current transactions after 5 business days, you
may log back into Mint.com and click refresh
to update the account. After the download
completes, click the Transactions tab to view up to 90 days of transaction history.
Thank you for your patience during these changes!
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